Car Starts Up Then Dies. HELP!!!!!!!!!!! - - Infiniti G35 & G37 Forum Discussion | panoramic-3d.ru
Show Your Support Become A Premier Member

    > >
  • Reload this Page >
    • Car Starts Up Then Dies. HELP!!!!!!!!!!!


Car Starts Up Then Dies. HELP!!!!!!!!!!!

Thread Tools Rate Thread
Old 01-27-2009, 09:56 PM
Registered User
Thread Starter
Join Date: Dec 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Car Starts Up Then Dies. HELP!!!!!!!!!!!

with my foot off the gas as i start my car up it seems like its fine then as the idle goes to level out the rpms just dorp and it dies, unless as i start it up i give it a little gas then it idle levels out and it seems to run fine. and some times if i rev the engine as it goes to idle again it almost dies.
Old 01-28-2009, 12:00 AM
05DGx's Avatar
Registered User
Join Date: Oct 2007
location: Boston
Posts: 919
Thanked 19 Times in 17 Posts
Try cleaning out the MAF and the throttle body. That might help some.
Old 01-28-2009, 12:03 AM
Registered User
iTrader: (3)
Join Date: Oct 2007
location: Broken Arrow, Oklahoma
Posts: 5,150
Thanked 222 Times in 155 Posts
I had this exact same problem, my throttle body was replaced under powertrain warranty. They tried a few things first and nothing worked, they tried replacing some O2 sensors, idle air control motor, and something else, then finally just replaced the whole throttle body and fixxed it.
Old 03-28-2009, 09:51 PM
Registered User
Join Date: Aug 2004
location: socal
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
any update?
Old 03-29-2009, 12:53 AM
Law to the Rence's Avatar
Registered User
iTrader: (8)
Join Date: Apr 2008
Posts: 2,538
Thanks: 0
Thanked 5 Times in 5 Posts
any mods?

i had a similar condition after installing the plenum spacer but after fixing the vacuum leaks, its fine
Old 03-29-2009, 07:00 PM
Registered User
iTrader: (2)
Join Date: Jun 2005
location: Toronto, ON
Posts: 220
Thanks: 0
Thanked 0 Times in 0 Posts
I'm currently experiencing the same problem, only happens when the engine is warmed up. Have no problems with startup when the engine is cold.

Recently replaced clutch (Exedy) and flywheel (ACT Prolite). Tried an ECU reset, but the problem still occurs after the reset.
Old 04-23-2009, 12:10 AM
Registered User
iTrader: (1)
Join Date: Apr 2007
location: Boston, MA
Posts: 89
Thanks: 0
Thanked 0 Times in 0 Posts
sounds like you might need a new MAF same thing happened to me 3 weeks ago. replaced it and now it's fine.
Old 04-23-2009, 12:39 AM
Registered User
iTrader: (7)
Join Date: Apr 2006
location: SoCal 714
Posts: 5,342
Thanked 9 Times in 9 Posts
MAF sensor is either dirty or faulty
Old 04-27-2009, 12:29 AM
Registered User
iTrader: (2)
Join Date: Jun 2005
location: Toronto, ON
Posts: 220
Thanks: 0
Thanked 0 Times in 0 Posts
Ended up doing an idle reset and a throttle body service and no longer have the issue.
Old 04-28-2009, 12:17 AM
Registered User
Join Date: Dec 2007
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
did ur check engine light come on and a couple of other lights when u start the car cause mine seems to be doing the same thing by the way its 6 speed tranny. thanks for any ideas.
Old 05-04-2009, 04:58 PM
Registered User
Join Date: May 2009
Posts: 471
Thanks: 0
Thanked 2 Times in 2 Posts
these cars are known to have throttle body issues...

not sure how well the MAF holds up with aftermarket intakes...
Old 05-05-2009, 03:02 PM
Registered User
iTrader: (1)
Join Date: Nov 2004
Posts: 412
Thanked 0 Times in 0 Posts
I had this exact issue during a considerable part of my warranty. I had it serviced twice and the issue persisted. The third time it was finally resolved. I'll check my service invoices to see what they did.

BTW, *knock on wood*, I havent had any related issues since.
Old 06-21-2009, 06:59 PM
Registered User
iTrader: (1)
Join Date: Mar 2003
location: North Dallas, TX
Posts: 523
Thanks: 0
Thanked 0 Times in 0 Posts
I had this problem but it was due to a bad crankshaft sensor on a 300zx.
Old 01-17-2011, 12:01 AM
Registered User
Join Date: Jul 2007
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by alliedtech View Post
with my foot off the gas as i start my car up it seems like its fine then as the idle goes to level out the rpms just dorp and it dies, unless as i start it up i give it a little gas then it idle levels out and it seems to run fine. and some times if i rev the engine as it goes to idle again it almost dies.
Quote:
Originally Posted by Doc_Yizz View Post
I had this exact issue during a considerable part of my warranty. I had it serviced twice and the issue persisted. The third time it was finally resolved. I'll check my service invoices to see what they did.

BTW, *knock on wood*, I havent had any related issues since.
I'm having this exact same issue don't mean to bump this thread but was wondering if the OP ever had this fixed or if anyone here knows there is a definite fix to this problem? Was the TB the problem?
Old 03-15-2011, 09:09 PM
Registered User
Join Date: Dec 2008
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Any one? Just replaced my starter, had the battery off the car for 3 days, now i have this issue which i never had before.

Related Topics
Thread Thread Starter Forum Replies Last Post
03 Sedan, Help with Starting Problem chinee G35 Sedan V35 2003-06 15 06-05-2017 03:29 AM
06 6mt coupe misfiring 😓 ghost_g35 Engine, Drivetrain & Forced-Induction 2 08-07-2015 11:31 AM
Transmission fluid leak (cooler pipes?) newg37 G35 Coupe V35 2003 - 07 1 07-26-2015 10:32 AM
G35 w/Mopar Oil Filter??! ClwMike G35 Sedan V35 2003-06 7 07-23-2015 01:55 PM
FS: G35 Obsidian Black Sedan New York City (Queens) realtalk21 G35 Cars 4 07-20-2015 10:07 AM


Tags
2004, 2005, body, car, dies, drivetrain, electronics, g35, idle, infiniti, starts, startup, throttle, time, warranty
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:52 AM.


Copyright ©2002 - 2017, panoramic-3d.ru All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in:

Related pages


g37 coupe wide body kitinfiniti 22 inch rimswindshield wiper pump not workingplasti dip spray rimssaleen mustang reviewoptima battery 35average cost to replace front bumperwork varianza t1s for salesikky ls1gforce performance chipsrockford p1000 1bdhks exauststillen supercharger nissan titaninfiniti g35x exhaustcr kai 18x9 5corvette rampsmazdaspeed 6 vs mazda 6everblades heated wiper bladesvq35de cam upgradeduraflex body kits any goodforged internalsradiator air bleed valveg37 twin turbo kitssr type fnitto neogensmrr gt5 wheelshow to install a belt bucklenissan 350z specs 0-60hayden fan controllerhks power exhaustposi quiet brake padsreplace camshaft position sensor350z greddy turboinfiniti fx35 headlight replacementacura tl vs tl type swhat does whomp meanblox lugnutsg35x for salewheel adapters 5x114.3 to 5x120dynapack350z black housing headlights2007 g35 headlightsiridium vs platinum plugs2003 nissan maxima mufflerwarped rotors fix370z supercharger stillenplasti dip everythingdot3 vs dot4infiniti g20 t2003 infiniti g35 engineafe intake reviewsinner tie rod tool autozonekw variant 2 coilovers reviewdiy bent wheel repairmonster cassette adapter reviewvin identifier2007 infiniti g35 aux inputvortech installationstint spray for tail lightswhat does claying a car doray catena infiniti service8000k lightsfiberglassing for beginnerspioneer 920btinfiniti g35xs 2008 for salevented oil catch canservice engine soon maximanismo carbon fiber shift knobaudiocontrol ddc2005 maxima enginewheels for 350zsabs houstonaxis hiro rimsimpala ss 2003purolator oil filter finder