Wrathernaut's Double-Din Installation FAQ, Shopping and Resource List - Page 3 - - Infiniti G35 & G37 Forum Discussion | panoramic-3d.ru
Show Your Support Become A Premier Member

    > >
  • Reload this Page >
    • Wrathernaut's Double-Din Installation FAQ, Shopping and Resource List


Wrathernaut's Double-Din Installation FAQ, Shopping and Resource List

Thread Tools Rating: Thread Rating: 23 votes, 5.00 average.
Old 07-30-2010, 04:08 AM
Wrathernaut's Avatar
Gentle Manne of Leisure
Thread Starter
iTrader: (5)
Join Date: Nov 2008
location: Very Southern Arizona
Posts: 7,784
Thanked 939 Times in 552 Posts
Quote:
Originally Posted by Eskimo10 View Post
Ok I have a question. I just got my PAC SWI-PS in and I can't get it to program. I think I have the diodes in wrong. Is there a write up on installing it? I have the 47 and 150 amp diodes on t white wire (to the SWI) running from the green and red wires (from the car harness) but its not working. Am I doing something wrong? Any guidance or write up/pics would be greatly appreciated!
My guess? You didn't ground the yellow wire that is in the same factory harness that has the red and green wires.

If you had called PAC's support number, they would have the answer for you in about 45 seconds from the tech answering. Ask me how I know... (thought I was good enough to read the instructions carefully the second time I installed one).
Old 07-30-2010, 06:23 AM
Registered User
iTrader: (6)
Join Date: Jul 2010
Posts: 271
Thanked 0 Times in 0 Posts
Ah I see, I grounded the wrong yellow wire, I grounded the one from the SWI harness, not the car harness. That makes much more sense. When I get a free minute I am going to try that again.

Also, is there a certain way the diodes are supposed to face? I always get confused when putting them in. Thanks!

Last edited by Eskimo10; 07-30-2010 at 06:32 AM.
Old 08-06-2010, 12:29 PM
Registered User
iTrader: (8)
Join Date: Oct 2007
Posts: 414
Thanked 0 Times in 0 Posts
Haven't pulled the dash apart yet, but going over my connections and wiring this thing up. To confirm from the H/U you are connecting the main ground wire to the chassis and amp ground wires on the Metra, then tapping that and running a wire directly to the body/chassis? I'm sure you know better than I, but I can't see how that wire is that necessary? I didn't get any extra instructions with the wiring kit saying that was required?
Old 08-06-2010, 01:21 PM
Wrathernaut's Avatar
Gentle Manne of Leisure
Thread Starter
iTrader: (5)
Join Date: Nov 2008
location: Very Southern Arizona
Posts: 7,784
Thanked 939 Times in 552 Posts
Might not be absolutely necessary, but it's worked for me, and more ground points generally leads to less noise.
Old 08-07-2010, 03:42 AM
Registered User
iTrader: (1)
Join Date: Jul 2010
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
i did the install, pulled it all apart with the jdm parts and works great! thanks so much!
Old 08-14-2010, 09:03 PM
Registered User
Join Date: Aug 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Ok, not to beat a dead horse, but I want to make sure what I'm experiencing is normal.

I have a Pioneer AVIC-U310BT that I just installed using the 70-7551 harness. Basicalling I just connected the RCA plugs from the harness into the back of the headunit. Everything works fine, except it "seems" quiet. Any volume levels less than 50 or so are barely audible. All the way up (62) is not nearly as loud as I remember with the stock HU.

It could just be me, after reading all these "too quiet" posts while trying to figure out the install, but it just doesn't seem very loud.

Any thoughts from anyone that has installed this or a similar HU?
Old 08-15-2010, 04:28 PM
Wrathernaut's Avatar
Gentle Manne of Leisure
Thread Starter
iTrader: (5)
Join Date: Nov 2008
location: Very Southern Arizona
Posts: 7,784
Thanked 939 Times in 552 Posts
Quote:
Originally Posted by g35berger View Post
Ok, not to beat a dead horse, but I want to make sure what I'm experiencing is normal.

I have a Pioneer AVIC-U310BT that I just installed using the 70-7551 harness. Basicalling I just connected the RCA plugs from the harness into the back of the headunit. Everything works fine, except it "seems" quiet. Any volume levels less than 50 or so are barely audible. All the way up (62) is not nearly as loud as I remember with the stock HU.

It could just be me, after reading all these "too quiet" posts while trying to figure out the install, but it just doesn't seem very loud.

Any thoughts from anyone that has installed this or a similar HU?

Without getting way too technical for most, the reason it's too quiet is because the bose amp only sees half the volume as audio signal (research differential-balanced audio systems to see why). This is the reason for recommending the PAC ROEM-NIS2 over the 70-7551.

Last edited by Wrathernaut; 08-03-2012 at 07:53 AM.
Old 08-15-2010, 06:27 PM
Registered User
iTrader: (8)
Join Date: Oct 2007
Posts: 414
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Wrathernaut View Post
No, do not connect the speaker wires form your headunit - only connect the RCA outputs.
That is what I did, but it seems like I am not getting any sound from the rear speakers?
Old 08-15-2010, 08:26 PM
Wrathernaut's Avatar
Gentle Manne of Leisure
Thread Starter
iTrader: (5)
Join Date: Nov 2008
location: Very Southern Arizona
Posts: 7,784
Thanked 939 Times in 552 Posts
Which headunit phisig? Pioneer HUs have a tendency to come programmed for left full range, right full range, sub instead of front left front right, rear left, rear right(U310 I know is set this way).
Old 08-16-2010, 06:57 PM
Registered User
iTrader: (8)
Join Date: Oct 2007
Posts: 414
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Wrathernaut View Post
Which headunit phisig? Pioneer HUs have a tendency to come programmed for left full range, right full range, sub instead of front left front right, rear left, rear right(U310 I know is set this way).
You are quite the pro even having much experience with the Pioneer lineup I see.

I have a AVH-p4000DVD
Old 08-16-2010, 08:16 PM
Wrathernaut's Avatar
Gentle Manne of Leisure
Thread Starter
iTrader: (5)
Join Date: Nov 2008
location: Very Southern Arizona
Posts: 7,784
Thanked 939 Times in 552 Posts
Manual link in case you lost it:

Paraphrased from pages 38-39:
1 Touch the source icon and then touch OFF to turn this unit off.
2 Touch the screen to display the touch panel keys.
3 Touch AV MENU and then touch INITIAL MENU to display the function names.
4 Touch REAR SP on the initial menu.
5 Touch < or > next to REAR SP to switch the rear output setting to FULL

Hope that helps!

And Pioneer's just always come out on top when I've lined up to purchase, but I've got nothing against Kenwood or others. (had Aiwa for 8 years in my old car, followed by 3 of Kenwood).
Old 08-16-2010, 09:52 PM
Registered User
iTrader: (8)
Join Date: Oct 2007
Posts: 414
Thanked 0 Times in 0 Posts
^ I must admit, I've been quite impressed by the value of this Pioneer unit and I wanted something that I could color match to the dash lights. The picture is quite sharp, great sound quality, only fault is the tuner isn't as strong as OEM. Considering I purchased this DVD double din unit for the same price as my last Alpine CD player, I think it was a good buy.

Thanks for the advice, I'll give that a shot.
Old 08-16-2010, 10:10 PM
Registered User
iTrader: (8)
Join Date: Oct 2007
Posts: 414
Thanked 0 Times in 0 Posts
That worked like a charm, unit didnt come with a manual. I'll have to look into how to turn off the demo program when the unit is off.

Sweet, fixed!

Last edited by phisig; 08-16-2010 at 10:19 PM.
Old 08-25-2010, 01:05 AM
Registered User
iTrader: (8)
Join Date: Oct 2007
Posts: 414
Thanked 0 Times in 0 Posts
My reception is horrible, do I need an antenna booster?
Old 08-25-2010, 03:29 AM
Wrathernaut's Avatar
Gentle Manne of Leisure
Thread Starter
iTrader: (5)
Join Date: Nov 2008
location: Very Southern Arizona
Posts: 7,784
Thanked 939 Times in 552 Posts
Did you connect *both* the antenna amp and amplifier turn on to the headunit's remote power wire?

Last edited by Wrathernaut; 08-25-2010 at 03:33 AM.

Related Topics
Thread Thread Starter Forum Replies Last Post
AC/Radio control modification WillisFL G35 Coupe V35 2003 - 07 2 12-29-2016 09:56 AM
Stillen gtr n-attack release! Team STILLEN General Media Share 4 08-10-2015 09:17 PM
Valve cover change - Oil on spark plug - compilation thread yassy G35 Sedan V35 2003-06 3 08-09-2015 08:31 PM


Tags
682607w000, 682607w010, 75501, 95, bose, din, double, forum, g35, install, metra, radio, reception, resources, wrathernaut
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:33 AM.


Copyright ©2002 - 2017, panoramic-3d.ru All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in:

Related pages


bg44k vs seafoampml transmission panwhat does a muffler delete doblizzak ws50infiniti engine oilwhere can i get my car inspected in nj2004 g35 body kithow do you program a key fobrotiform tmb for sale19 avant garde m310how much antifreeze to fill radiatortitan motorsports open housebaker motors charlestonmomo shift knob automaticlincoln aviator forumg35 reliabilityzestjdmg35 coupe for sale ncg37x sedan reviewoakley antix polarizedhow much does it cost to fix a exhaust leakroyal purple high mileageboyo backup camerasvossen infinitiwater wetter redline2003 nissan altima manual transmissionnismo 350z front bumpercoolant bleeding procedureagincourt infinititakeda reviewscar wash soap homemadehow much is mr lube oil changehow to adjust ride height on coiloversspark plug repair costluk clutch kit any goodhub bearing removalcode po340aamcomphow to fix broken muffler pipedodge charger with viper wheelsblacked out gtrg35 jdm tail lightsvolk gold rimsported vs sealed boxclutch installation costinfiniti g35 recalls1010tires.comneo chrome paintr1 concepts reviewssrt4 2003engine rod replacement costdiecast dub citysolo s2 radar detector2002 nissan maxima driver seat motordeep clean windshieldinfiniti g35 air filterquietest brake padspower steering belt tensionbride vios replicawheel alignment rancho cordovaoverfilling engine oilintake resonatorforgstar f14form & function coiloversinfiniti key chainaxxess connectapexi dual n106 g35 headlightsplasti dipping rims2004 infiniti g35 bumper2007 sedans