DIY: Install USA Spec PA15-INF in 03-06 Sedans!!! - Page 2 - - Infiniti G35 & G37 Forum Discussion | panoramic-3d.ru
Show Your Support Become A Premier Member

    > >
  • Reload this Page >
    • DIY: Install USA Spec PA15-INF in 03-06 Sedans!!!


DIY: Install USA Spec PA15-INF in 03-06 Sedans!!!

Thread Tools Rate Thread
Old 04-06-2011, 03:22 AM
Registered User
iTrader: (14)
Join Date: May 2006
location: Central NJ
Posts: 989
Thanked 10 Times in 6 Posts
Quote:
Originally Posted by rayzah View Post
I did everything you said and i cant even get it to turn on. i have 04 sedan and I have the sat button, but when I press it it just sas not sat. what did i do wrong
try hitting the CD button twice and go to track 6.
Old 04-06-2011, 07:15 AM
Registered User
Join Date: Apr 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by NJzFinestG View Post
try hitting the CD button twice and go to track 6.
I figured it out, I didn't have it grounded
Old 10-09-2011, 05:55 PM
LoSt180's Avatar
Premier Member
iTrader: (11)
Join Date: Mar 2011
location: Maryland
Posts: 2,398
Thanked 366 Times in 305 Posts
Sold my wife's FX, now trying to put the PA15-INFI into my 2006 coupe w/ XM & Nav. I get it plugged up, but I'm curious how you performed your "Initial programing". I set the DIP switches for "SAT1 & SAT2" buttons (#2, #3 =off #4=on). Here's where it doesn't seem to be working (though it worked just fine in the FX). I'm using the "TUNE" button for the track advance, and setting the presets, but they don't seem to work. Preset 5 is supposed to be Direct Control and Preset 6 is supposed to be my AUX wire, but honestly the preset just seem to be all over the place and random. Pressing 3 causes AUX or iPod direct, (randomly) for example.

Any clues what I could be setting/doing wrong? People who have it working, can you break down the settings/procedure used?

Thanks
Old 10-31-2011, 08:37 PM
Registered User
iTrader: (2)
Join Date: Jul 2011
location: TN
Posts: 52
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by LoSt180 View Post
Sold my wife's FX, now trying to put the PA15-INFI into my 2006 coupe w/ XM & Nav. I get it plugged up, but I'm curious how you performed your "Initial programing". I set the DIP switches for "SAT1 & SAT2" buttons (#2, #3 =off #4=on). Here's where it doesn't seem to be working (though it worked just fine in the FX). I'm using the "TUNE" button for the track advance, and setting the presets, but they don't seem to work. Preset 5 is supposed to be Direct Control and Preset 6 is supposed to be my AUX wire, but honestly the preset just seem to be all over the place and random. Pressing 3 causes AUX or iPod direct, (randomly) for example.

Any clues what I could be setting/doing wrong? People who have it working, can you break down the settings/procedure used?

Thanks
I am having the same sort of issues. Made all the connections. My radio doesn't have a SAT button, just a RADIO button. I press radio to go FM1, FM2, then it goes to XM1, XM2, then AM, then repeat.

I decided this is close to the whole "SAT1/SAT2" button feature. Plugged in ipod, turned key on, switched to XM1, it started playing, then I set ch1 to preset 1, etc. thru all 6 presets...

Now when I press any button at all, it does something completely random, whether that is stop playing all together, or switch to direct mode, or switch to XM ch93, and at that point I am pretty much unable to use the ipod until I unplug it and plug it back in like 4 times.

Very frustrated right now.
Old 10-31-2011, 09:40 PM
LoSt180's Avatar
Premier Member
iTrader: (11)
Join Date: Mar 2011
location: Maryland
Posts: 2,398
Thanked 366 Times in 305 Posts
Quote:
Originally Posted by worktech View Post
I am having the same sort of issues. Made all the connections. My radio doesn't have a SAT button, just a RADIO button. I press radio to go FM1, FM2, then it goes to XM1, XM2, then AM, then repeat.

I decided this is close to the whole "SAT1/SAT2" button feature. Plugged in ipod, turned key on, switched to XM1, it started playing, then I set ch1 to preset 1, etc. thru all 6 presets...

Now when I press any button at all, it does something completely random, whether that is stop playing all together, or switch to direct mode, or switch to XM ch93, and at that point I am pretty much unable to use the ipod until I unplug it and plug it back in like 4 times.

Very frustrated right now.
Since mine was doing the same thing. I called tech support, he told me to set the dip switches according the Preset ABC setting. Give that a try and let me know if it works.

Apparently plugging mine into a USB port on a computer wiped the module, I just got an RMA to send it in to be reflashed.
Old 11-01-2011, 12:32 AM
Registered User
iTrader: (2)
Join Date: Jul 2011
location: TN
Posts: 52
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by LoSt180 View Post
Since mine was doing the same thing. I called tech support, he told me to set the dip switches according the Preset ABC setting. Give that a try and let me know if it works.

Apparently plugging mine into a USB port on a computer wiped the module, I just got an RMA to send it in to be reflashed.

I tried the ABC dip switch mode, and the preset buttons seemed to bring up the appropriate display of modes, such as Playlist, Album, Artist, Song, Direct, Aux, but I am still having some problems when I try to switch the song with the tune button, or switch folders with the seek button, weird things happen and I lose the ability to play anything at all. I mean it sort of works, but it doesnt $150 work, if you know what I mean...
Old 02-28-2012, 09:30 PM
Registered User
Join Date: Jan 2012
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
thank you helped a lot
Old 07-15-2012, 03:24 PM
Registered User
Join Date: Jun 2012
Posts: 56
Thanked 0 Times in 0 Posts
This took me forever to find because the i is missing from the thread title, lol!!!

Just to be clear, you do not need to have the actual receiver for the sat, just the connector, correct? Several sources online state you must have the actual sat unit to use the PA15-INFI.

Last edited by achillesg; 07-15-2012 at 03:53 PM.
Old 07-29-2013, 06:04 PM
Urbanengineer's Avatar
Registered User
iTrader: (2)
Join Date: Jun 2013
location: Pig Town, OHIO
Posts: 8,011
Thanked 632 Times in 598 Posts
Quote:
Originally Posted by achillesg View Post
This took me forever to find because the i is missing from the thread title, lol!!!

Just to be clear, you do not need to have the actual receiver for the sat, just the connector, correct? Several sources online state you must have the actual sat unit to use the PA15-INFI.

You probably have updated by now... Help us out what did you do?
Old 11-09-2013, 10:58 AM
Registered User
Join Date: Oct 2013
Posts: 6
Thanks: 0
Thanked 3 Times in 2 Posts
Quote:
Originally Posted by achillesg View Post
Just to be clear, you do not need to have the actual receiver for the sat, just the connector, correct? Several sources online state you must have the actual sat unit to use the PA15-INFI.
Just another data point: I have a 2006 sedan with the premium Bose but no factory sat. However, the socket was in present in trunk in the spot shown in pictures here, so I plugged the PA15-INFI into the empty socket and it worked fine. Much easier than taking apart the dash.

Some key things to note: it didn't work at all until the ground connector on the supplied harness was connected to one of the ground spots in the trunk (there are many spots nearby). The manual has two dip switch settings, one if your radio has A-B-C buttons and one if your radio has SAT1-SAT2 buttons. My radio had neither of these, just one RADIO button which switches the band to AM-FM1-FM2-XM1-XM2. All of the folder functions on the preset buttons work properly when I have the dip switches in the A-B-C setting described in the manual. Folders don't work when the dip switches are set to SAT1-SAT2 setting, instead the presets just do random things. So if you only have a RADIO button use the A-B-C settings.
Old 11-15-2013, 12:46 AM
Registered User
Join Date: Mar 2011
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Anyone done this on a coupe? don't know where to put the module or how to run the wires lol
Old 11-15-2013, 09:49 AM
Registered User
iTrader: (1)
Join Date: Jan 2013
location: Fort Wayne, IN
Posts: 81
Thanked 26 Times in 10 Posts
Yep, module under passenger seat. Installed the iPod in the sliding cup holder space. Wires going to the Bose amp are run under the carpet (easy to do without taking the carpet up) under the rear center armrest, and then back into the trunk.
Attached Thumbnails
DIY: Install USA Spec PA15-INF in 03-06 Sedans!!!-image-4022562790.jpg DIY: Install USA Spec PA15-INF in 03-06 Sedans!!!-image-3991394933.jpg
Old 11-16-2013, 01:38 PM
Registered User
Join Date: Mar 2011
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
how did you take the rear seats out? on a coupe...fml i am so scared i am gonna fry a wire up or damage my car computer just tried doing it and ended up drying my battery lol also do you guys have the setting for running the AUX on the module? like what numbers to have on and off...i have the plug in the back and my local dealer says its a dummy plug 06 canadian G coupe....the hell?
Old 11-16-2013, 02:15 PM
Registered User
iTrader: (1)
Join Date: Jan 2013
location: Fort Wayne, IN
Posts: 81
Thanked 26 Times in 10 Posts
First off, relax. You won't damage anything by doing this. As mentioned before, the module resides under the passenger seat in my coupe. From there, the 30 pin connector runs inside the left side of the center console into the sliding cup holder compartment via a drilled hole in the bottom of the compartment with the cup holder insert removed. I then carved a flush mount iPod dock out of a yoga block, and painted it black with fabric paint. It feels like a soft suede actually.

To connect the module harness to the amp, you'll need to cut a small slit in the carpet under the passenger seat for the big wiring harness to fit through. Remove the center console from the rear seat by pulling up on it. Use a wire coat hanger or a fish tape to fish down the carpet leading to the rear seat to the slit under the passenger seat. Be patient as this might take a few tries. Tape the module harness to the fish tape/hanger really well, and pull it through until the harness can be reached, and navigate the harness up into the center console of the rear seat. Guide the harness under the metal bars of the rear seat center console. Release the rear seat back, and fish the harness into the trunk. Once you've removed everything from the left side of the trunk, and have the Bose amp exposed, you can guide the harness around, and plug into the satellite harness on the amp. That's all there is to it.

The module should have came with setup instructions which you'll need to follow. If you don't have them, you can get them via Google search.

Once everything is setup, you'll be able to hit the SAT button on your radio to use the iPod. Disc buttons 1-4 are head unit controlled setups which allow you to search by artist, song, playlist, etc.. I mostly use disc 5 which allows for manual iPod control via the iPod. IPOD DIRECT displays on the head unit in that mode instead of the artist, song, etc... Disc button 6 does the same as button 1, I believe. All of this can be found in the manual as well.

Below are some photos (sorry for quality) that I found from when I did this last March that will hopefully help.

Let me know if you have any questions.

Good luck!
Attached Thumbnails
DIY: Install USA Spec PA15-INF in 03-06 Sedans!!!-image-3149347063.jpg DIY: Install USA Spec PA15-INF in 03-06 Sedans!!!-image-1599383585.jpg DIY: Install USA Spec PA15-INF in 03-06 Sedans!!!-image-3337706097.jpg DIY: Install USA Spec PA15-INF in 03-06 Sedans!!!-image-1853880418.jpg
The Following User Says Thank You to brazen For This Useful Post:
Shawno72 (04-25-2014)
Old 11-16-2013, 09:38 PM
Registered User
Join Date: Mar 2011
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
hey man I am really sorry if I am being annoying...I ended up ordering this from amazon threw a friend in the states and I don't know if I got the wrong harness since it didn't fit or I am just doing it wrong...your installation helps a lot.

Here is a picture of my rear trunk...what is that thing on top of my amp? is that the Bluetooth?

I thought the white plug is where the harness plugs in?




and this is the harness plug...




Hope this helps man. I am sorry for being annoying...my buddy sent me this from the states so I hope I don't have to deal with the hassle of sending it back!

Related Topics
Thread Thread Starter Forum Replies Last Post
WTB: 03-06 sedan Nismo side skirts. 05-06 Nismo rear lip. Obsidian black yoyoyo8 Exterior - Body Parts 1 08-12-2015 04:04 AM
IS-F wheels on G Mkhlmnn V36 Brakes, Suspension, Wheels & Tires 1 08-01-2015 01:00 PM
FS: USA SPEC IPod bishop977 Audio/Video/Electronics 5 07-31-2015 03:29 AM


Tags
coupe, diy, g35, harness, inf, instal, install, installing, midpipe, pa15, pa15inf, review, spec, specs, usa
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:36 AM.


Copyright ©2002 - 2017, panoramic-3d.ru All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.

Related pages


g37 halo headlightsescutcheon keyholeautozone slcwhat happens when cam sensor goes badautozone free obd scan8 bazooka bass tubealpine swr 1042dtexas transit permitcost to replace serpentine beltxxr wheels review2005 acura tl exhausttop secret 350z diffuser350z cheapssr sp3 wheelsfeal 441stillen headers 350zonline tire comhp1006new wipers streakingpuck jackhow to clean headliner fabricoracles headlightsac compressor not workingwheel alignment modesto cakn filter oilautomatic transmission slipping symptomshow to install subsdifference in turbo and superchargernissan altima coupe vs infiniti g35tokico shock absorber review2006 honda accord wiper bladesbooster seat headrestexhaust valve control solenoidpep boys torque wrenchhow to reset viper car alarmbest mpg sedanproper placement of jack standstint zone rowland heights2011 g37 coupe 0-60infiniti g37x tireshow much antifreeze to fill a radiatortbs acronyminvidia australia350z brake padsinfiniti g35 coupe headlights for saleinfinity g35 coupe specskia sedona alternator replacementdummy shark fin antennaindependent throttle bodyg37 0-60 time2003 350z turbo kitxxr 18x10windshield surgeons calgaryapexi rsm wiring531 rimscastrol 0w-402003 nissan 350z oil typevarrstoen lug nutsvq40replace camshaft sensorradiator fan repair costsuperstreet maghow to remove vehicle emblemswork emotion cr kai bronzeinfiniti g37 transmission problemsmazdaspeed 3 18x9does nissan own infinityakebono brake pad reviewsrb26 motor for salebavaria rimsbest tire size for 18x9.5eiback pro kitlm replica wheelspinnacle souveran